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Doctor of Ministry Program Contact Information 
 
 
Dr. Dianne Reistroffer 
Interim Director of the Doctor of Ministry Program 
dreistroffer@lpts.edu 
 
 
 
Dr. Justin Reed 
Interim Director of Black Church Studies 
jreed@lpts.edu 
 
 
 
Dr. Brian Harrington 
Administrative Assistant for the Black Church Studies and Doctor of Ministry 
Programs; and, Grawemeyer Award in Religion 
bharrington@lpts.edu 
 
 
__________________________ 
 
 
For assistance with formatting and/or questions regarding this guide, contact: 
 
Ms. Bobi Bilz 
QC Supervisor 
E. M. White Library 
bbilz@lpts.edu 
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DMin Research Project Report Formatting Schedule (Revised May 31, 2023) 
 
Doctor of Ministry Candidates will follow this schedule: 
 
December Potential Graduates 
 
August 15 Candidate presents a first draft of the entire Research Project Report to 

their First and Second Readers for review and revisions. 
 
September 1 Candidate will submit a copy of their first full chapter and bibliography to 

the Quality Control (QC) Supervisor Bobi Bilz (bbilz@lpts.edu) by 
September 1 prior to the DMin Candidate’s Oral Examination for review 
and revisions. The QC Supervisor will respond to the Candidate and the 
two Readers with feedback within five (5) business days. 

 
September 15 Candidate will submit a copy of the completed Research Project Report to 

the QC Supervisor that incorporates any changes requested by their First 
and Second Readers, and those noted in the review of the first full chapter 
and bibliography by the QC Supervisor. 

 
October 1 The deadline for Oral Examinations of Research Project Reports is 

October 1. 
 
October 15 Submission of the original and one copy of the final Research Project 

Report, as specified below, to the QC Supervisor. This copy should 
include any corrections in format that were noted in the Oral Examination. 
The QC Supervisor will respond to the Candidate and the two Readers 
with written revisions within five (5) business days. 

 
November 1 Candidate submits the corrected version of the final Research Project 

Report, as specified below, to the QC Supervisor. 
 

If the final Research Project Report incorporates all corrections, you are 
done! 

 
If the final Research Project Report still needs corrections, you are not 
done and you will not graduate in December. 

 
The instructions in the next three paragraphs reflect internal LPTS 
procedures. 

 
This submission of the Research Project Report will be necessary only if 
the QC Supervisor determines that format changes requested earlier in the 
process have not been made. 

 

http://www.lpts.edu/
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The QC Supervisor will recommend the approval of the final Research 
Project Report format and notify the Candidate and the Academic Dean. 
The degree of Doctor of Ministry will not be awarded until the QC 
Supervisor certifies to the Academic Dean that the Research Project 
Report satisfies the specifications outlined in this document. 

 
The Candidate will obtain the signatures of all readers and the Associate 
Dean listed on the approval page before the final print version of the 
Research Project Report is submitted to the Library for binding. 

 
December 1 The Candidate will submit two (2) original copies of the final Research 

Project Report, with the signed approval page, and payment for binding to 
the Library to the QC Supervisor. 

 
The payment of $45.00 covers the cost of the binding of two (2) copies 
which the student donates to the E. M. White Library collection. The 
charge is $20.00 for each additional copy. 
 
If the Research Project Report involves original tapes, CD’s, DVD’s, 
movies, etc., one (1) copy is to be given to the E. M. White Library along 
with the two (2) required paper copies of the Research Project Report. 

 
January The Research Project Report is sent to the Bindery. 
 

Please note that this is an estimated time frame. The pickup and delivery 
times are set by the Bindery company and vary, at times, according to 
their schedule. 
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DMin Research Project Report Formatting Schedule (Revised May 31, 2023) 
 
Doctor of Ministry Candidates will follow this schedule: 
 
May Potential Graduates 
 
January 15 Candidate presents a first draft of the entire Research Project Report to 

their First and Second Readers for review and revisions. 
 
February 1 Candidates will submit a copy of their first full chapter and bibliography 

to the Quality Control (QC) Supervisor Bobi Bilz (bbilz@lpts.edu) by 
February 1 prior to the DMin Candidate’s Oral Examination for review 
and revisions. The QC Supervisor will respond to the Candidate and the 
two Readers with feedback within five (5) business days. 

 
February 15 Candidate will submit a copy of the completed Research Project Report to 

the QC Supervisor that incorporates any changes requested by their First 
and Second Readers, and those noted in the review of the first full chapter 
and bibliography by the QC Supervisor. 

 
March 1 The deadline for Oral Examinations of Research Project Reports is 

March 1. 
 
March 15 Submission of the original and one copy of the final Research Project 

Report, as specified below, to the QC Supervisor. This copy should 
include any corrections in format that were noted in the Oral Examination. 
The QC Supervisor will respond to the Candidate and the two Readers 
with written revisions within five (5) business days. 

 
April 1 Candidate submits the corrected version of the final Research Project 

Report, as specified below, to the QC Supervisor. 
 

If the final Research Project Report incorporates all corrections, you are 
done! 

 
If the final Research Project Report still needs corrections, you are not 
done and you will not graduate in December. 

 
The instructions in the next three paragraphs reflect internal LPTS 
procedures. 

 
This submission of the Research Project Report will be necessary only if 
the QC Supervisor determines that format changes requested earlier in the 
process have not been made. 
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The QC Supervisor will recommend the approval of the final Research 
Project Report format and notify the Candidate and the Academic Dean. 
The degree of Doctor of Ministry will not be awarded until the QC 
Supervisor certifies to the Academic Dean that the Research Project 
Report satisfies the specifications outlined in this document. 

 
The Candidate will obtain the signatures of all readers and the Associate 
Dean listed on the approval page before the final print version of the 
Research Project Report is submitted to the Library for binding. 

 
April 15 The Candidate will submit two (2) original copies of the final Research 

Project Report, with the signed approval page, and payment for binding to 
the Library to the QC Supervisor. 

 
The payment of $45.00 covers the cost of the binding of two (2) copies 
which the student donates to the E. M. White Library collection. The 
charge is $20.00 for each additional copy. 
 
If the Research Project Report involves original tapes, CD’s, DVD’s, 
movies, etc., one (1) copy is to be given to the E. M. White Library along 
with the two (2) required paper copies of the Research Project Report. 

 
July The Research Project Report is sent to the Bindery. 
 

Please note that this is an estimated time frame. The pickup and delivery 
times are set by the Bindery company and vary, at times, according to 
their schedule. 

 
  

http://www.lpts.edu/


 
 
Louisville Presbyterian Theological Seminary | 1044 Alta Vista Road | Louisville, KY 40205 | 800.264.1839 | www.lpts.edu |  7 

Order of Pages in a Completed Research Project Report 
 
 
1. Title Page 

2. Approval Page signed by your two readers, and the Director of the Doctor of Ministry 
Program 

 
3. Dedication Page 

4. Abstract Page 

5. Table of Contents 

6. List of Illustrations (if any) 

7. List of Tables (if any) 

8. Acknowledgments (if any) 

9. List of Abbreviations (if any) 

10. Main Body of the Project Report 

11. Appendix (if any) 

12. Glossary (if needed) 

13. Bibliography 

http://www.lpts.edu/
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DMin Research Project Report Formatting Guide 
 
 
Standards for Style Formatting 
 
The Research Project Report of a Doctor of Ministry candidate will follow the guidelines for text 
structure, punctuation, footnotes, and bibliography styles outlined in the latest edition of one of 
the following manuals, except, where this document countermands those guidelines. 
 

1. The preferred guide is the 9th edition of Kate Turabian’s A Manual for Writers of Term 
Papers, Theses, and Dissertations.1 Turabian is based on the larger Chicago Manual of 
Style. 
 

2. If answers to formatting questions are not found in Turabian, then refer to the latest 
edition (17th) of the Chicago Manual.2 
 

3. Students in the Marriage and Family Therapy program may use the Publication Manual 
of the American Psychological Association, commonly known as APA Style.3 
 

4. Another APA Style option: Concise Guide to APA Style: The Official APA Style Guide 
for Students.4 

 
Refer to the latest edition either the Turabian Manual or APA Style Manual for instructions for 
including charts, tables, illustrations, photographs, oversized material, music, and recorded sound 
with Research Project Reports. 
 
 
  

 
1 Kate L. Turabian, A Manual for Writers of Term Papers, Theses, and Dissertations, 9th ed. (Chicago: 

University of Chicago Press, 2018). 
 
2 The Chicago Manual of Style, 17th ed. (Chicago: The University of Chicago Press, 2017). 
 
3 Publication Manual of the American Psychological Association, 7th ed. (New York: American 

Psychological Association, 2020). 
 
4 American Psychological Association, Concise Guide to APA Style: The Official APA Style Guide for 

Students, 7th ed. (Washington, DC: American Psychological Association, 2020). 

http://www.lpts.edu/
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Formatting the DMin Research Project Report: Layout Basics 
 
 
Font and Size 
 

• Font: Times New Roman 
 

• Font Size: 12 pt. 
 

• If the default setting for Microsoft Word is not Times New Roman, follow these steps to 
change it: 

 
1. Place your cursor on the Font menu on the Home tab. 
 
2. Click on the arrow in the right corner of the Font menu. 

 
3. Choose “Regular” under Font style. 

 
4. Choose “12” under Size. 

 
5. Click “Set as Default” in lower left-hand corner. 

 
6. In the dialogue box, choose to set the default for this document only or for all 

documents. 
 
 
Spacing 
 

• Between sentences: one (1) space, not two, between sentences. 
 

• Body of the text: double-space the body of the text with no additional spacing before or 
after paragraphs. 
 

 
 

• Steps for setting double-spacing: 
 

1. Place your cursor on the Editing menu on the Home tab. 
2. Click on the arrow next to “Select” to see the pull-down menu. 
3. Choose “Select All.” 

 

http://www.lpts.edu/
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• Single-space the following: 
 
1. Block quotations 
2. Footnotes 
3. Captions 
4. Bibliography entries 
5. Long headings should be single-spaced, but with a blank line added between items 

 
 
Margins 
 
The top, right, and bottom margin of the Project Report should be one (1) inch. The one inch 
margin applies to headers and footers, footnotes, and images. To set margins in Microsoft Word, 
follow these steps: 
 

1. Choose the “Layout” tab on the top menu. 
 

2. Click on the arrow under “Margins” at the left-hand side. 
 

3. Choose “Custom Margins” to set the following margins: 
 

a. Top Margin: 2” Applies to all of the following: 
 

• Title Page 
• Approval Page 
• Abstract Page 
• Table of Contents (the first page) 
• First page of each Chapter 
• First page of each Appendix 
• First page of the Bibliography 

 
b. Top Margin: 1” Applies to all of the following: 

 
• Second page through the end of the: 

o Table of Contents 
o Chapter 
o Appendix 
o Bibliography 

 
c. Bottom: 1” All pages 

 
d. Left Margin: 1.5” All pages  (the extra ½ inch allows space for binding) 

 
e. Right:  1” All pages 

 
 

http://www.lpts.edu/
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Pagination 
 

• Pages with NO page number enumeration: 
o Title Page 
o Approval Page 
o Dedication Page 
o Page One (1) of Chapter 1 

 
• Remaining pages of the paper should be numbered with Arabic numerals, beginning with 

1 and running consecutively until the end. 
 

• Page numbering begins with the Table of Contents up to the first page of Chapter 1. 
Lowercase Roman numerals appear at the bottom of these pages. 
 

• Chapter page (with the exception of Chapter 1): 
o Page number is centered on the bottom of the page, one (1) inch from the bottom 

of the page 
 

1. Choose the “Insert” tab next to the “Home” tab on the top menu. 

2. Place your cursor on the Header & Footer menu. 

3. Click on the arrow next to “Page Number” to see the pull-down menu. 

4. Click on the right arrow next to “Bottom of Page.” 

5. Move your cursor to the left to choose “Plain Number 2.” 

• Page numbers for all other pages are located on the top right of the page. Here are the 
steps for creating automatic page numbers in the document: 

 
1. Choose the “Insert” tab next to the “Home” tab on the top menu. 

2. Place your cursor on the Header & Footer menu. 

3. Click on the arrow next to “Page Number” to see the pull-down menu. 

4. Click on the right arrow next to “Top of Page.” 

5. Move your cursor to the left to choose “Plain Number 3.” 
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Footnotes 
 
Footnotes must be used to cite: 
 

1. A quote from a source: use the exact wording of the original text 
2. A paraphrase: restating the author’s ideas in your own words 
3. A summary: present a condensed version of the material, or, 
4. Use an idea: refer to concepts or theories from the original source 
 

• Font Size: 10 pt. 
 

• Single-spaced, with one blank line between each 
 

• Indent the first line of each footnote one-half inch (like a paragraph), and all subsequent 
lines are aligned with the left margin. 
 

• Superscript the footnote at the beginning of the footnote if it was not automatically 
created when adding the footnote citation. 

 
• The footnote provides specific location information for a quotation, paraphrase, or 

reference included in your writing so that a reader can refer to the source material. 
 

• Complete source information includes the author, title, publisher, place of publication, 
date, page number, etc. 

 
• The first time a footnote appears, it must provide complete source information. 

 
• Subsequent mentions of the same resource may use a shortened form, which includes the 

author’s last name, a shortened version of the title, and the page number. 
 

• Footnotes can be used to cross-reference other pages in the paper, comment on material 
in more detail, or acknowledge other authors and researchers. 
 

• Steps to insert footnotes into your paper: 
 

1. Choose the “References” tab on the top menu. 

2. In the Footnotes menu, click on “Insert Footnote.” 

3. A number will appear after the text and at the bottom of the page. 

4. Type in complete source information after the number at the bottom of the page. 

5. The superscript for the footnote number should automatically appear at the beginning 
of the footnote. 

 

http://www.lpts.edu/
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Headings 
 
The major levels of headings used by LPTS are formatted as follows: 
 
**Do not use the Heading Styles in Microsoft Word. 
 
 

CENTERED UPPERCASE HEADING (Chapter Number) 

CENTERED UPPERCASE HEADING (Chapter Title) 

Centered, Headline Style (First Level Heading) 

Side Heading, Capitalized Headline Style, Bolded (Second Level Heading) 

Side heading in text type, capitalized sentence style (Third Level Heading) 

 Underlined, and indented paragraph side head, (Fourth Level Heading) 

 
 
 
SAMPLE of a chapter using all five levels of headings: 
 
 
 
 

CHAPTER ONE (Chapter Number) 
 

DEFINING THE PROBLEM (Chapter Title) 
 

Particular Nuances of the Difficulty Presented in the Problem (First Level Heading) 
 
Rhetorical Analysis (Second Level Heading) 
 
Language as a barrier to understanding (Third Level Heading) 
 

Deconstructing this barrier. (Fourth Level Heading) 
 
 
 
 
 
 
 
 

http://www.lpts.edu/
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Indentation 
 
The first line of each new paragraph should be indented one-half inch. Do not use spacing to 
indent. Follow these steps to set a one-half inch indentation for the first line as default: 
 

1. Choose “Select All” from the Editing menu on the Home tab. 

2. Place your cursor on the Paragraph menu on the Home tab. 

3. Click on the arrow in the right corner of the Paragraph menu. 

4. Look under the “Special” drop-down menu in the Indentation section. 

5. Select “First Line.” 

 
Alignment 
 
The text of the paper should be left-justified—aligned at the left-hand side. Steps to set this 
alignment as default: 
 

1. Place your cursor on the Paragraph menu on the Home tab. 

2. Choose the “Align Left” image at the far left. 

 
Printing the Project Report 
 
After the formatting of your project has been approved: 
 

• The original copy and the second copy of the DMin project must be printed on high-
quality, durable, 20 pound, 100% rag/cotton content (sometimes called Archival), 8 ½ x 
11 inch paper. Two options for obtaining the paper: Two options: Office Depot and 
Amazon  

 
• Use a laser or ink-jet printer for printing the original and second copies. 

 
• Additional copies that the student wants bound can be on the paper of their choice. 

 
• Any printouts to be submitted as part of the report that are larger than the standard 8 ½ x 

11-inch page size should be reduced to the standard size paper. 
 

• The reduced print cannot be smaller than elite type and should be of dark, clear, good 
quality. Margin requirements hold for such reductions as well. 

 

http://www.lpts.edu/
https://www.officedepot.com/a/products/402347/Southworth-100percent-Cotton-Business-Multi-Use/
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Bibliography 
 
The bibliography contains the same information as the footnote but it is formatted slightly 
differently and does not include a page number. 
 

• Bibliography entries are listed in alphabetical order by the author’s last name. 
 

• If there is more than one entry by the same author, arrange them alphabetically by title 
(ignoring articles like “a” and “the”). 

 
• The first line of each entry uses a “hanging indent,” meaning the first line is aligned with 

the left margin and all subsequent lines are indented one-half inch. 
 

• Single space each entry. 
 

• Leave one blank line between each entry. 
 

http://www.lpts.edu/

